Probleme bei Fehler auslesen

6 Jahre 11 Monate her #7 von T4Albatros
Einen schönen guten Tag zusammen,
habe heute den CReader-V erhalten und bin vom ersten Eindruck des Gerätes sehr zufrieden.
Ich habe einen Opel Zafira A 2.2i 16v Benziner EZ: 10/2000

Nun aber zu meinem Problem. Die Initialisierung des Gerätes funktioniert einwandfrei. Das einzige was nicht funktioniert ist der Versuch Fehler auszulesen. Dabei tritt folgendes Problem auf: Das Gerät versucht eine Kommunikation auf zu bauen und bleibt bei dem Protokoll KWP entweder gänzlich stehen, oder schaltet (bootet) wieder zum Begrüssungsbild um oder zeigt ECU Werte in hex.

Andere Menüpunkte und Abfragen wo auch das Protokoll gewählt wird wählt das Gerät das protokoll KWP und arbeitet augenscheinlich richtig.

Auch die MIL Lampe wurde über den Menüpunkt Fehlercode löschen richtig zurückgesetzt.

Ist diese Problem bekannt, wenn ja gibt es ein Update.
Oder funktioniert das Gerät eventuell garnicht bei meinem Zafira.
Oder ist das Gerät schlichtweg einfach nur defekt?

Anmerkung: Das Gerät hat die Software Version 3.22.000.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #8 von admin
Hallo,

In der Artikelbeschreibung von CReader-V steht ja in rot und fett geschrieben: alle Benzin PKWs ab Bj. 2001 und Diesel ab Bj. 2004, mit älteren Fahrzeugen funktioniert es nicht

Es ist überhaupt ein Glück, dass es an dem Fahrzeug funktioniert. Die Fahrzeuge vor 2001 haben manchmal die OBD-2 Diagnose bereits integriert, aber diese ist oft nicht ausgereift und fehlerhaft. CReader-V ist sehr streng nach Norm programmiert und erkennt die kleinsten Abweichungen als Kommunikationsfehler. Z.b. wenn bei KWP Protokoll auf die Fehlercodesanfrage gernicht geantwortet wird, wenn keine Fehlercodes im Speicher vorhanden sind. Solche Abweichungen sind in unseren PC basierten Komplettsystemen berücksichtigt.

Die installierte Firmware ist z.Z. die neuste.

Gruß
Wladi

Gruß
Wladimir Gurskij

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #9 von T4Albatros
Danke ersteinmal für die schnelle Antwort. Durch Suche in mehreren Bereichen nach einem passendem Gerät bin ich auf dieses gestossen und war sofort davon angetan. Das es nunmal nicht für meinen Zafira ausgelegt ist habe ich anscheinend übersehen. Nun aber noch eine Frage zum Verständnis, da ich das Gerät nicht zwingend beschädigen will.
Aufgrund dessen da die Werte und den anderen Menüs augenscheinlich richtig abgefragt und dargestellt werden kann ich den CReader auch für mein Auto benutzen oder sollte ich es lieber lassen. Ist dieser Fehler mit der Protokollinitialisierung lediglich aufgetreten da das Gerät im Moment keinen aktiven Fehler findet, oder wird dieses Problem permanent auftreten.
Oder würden Sie ein anderes Gerät empfehlen.
Für eine kurze Info wäre ich Ihnen dankbar.

MfG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #10 von T4Albatros
Mir ist ein peinlicher Irrtum unterlaufen und zwar bei dem Datum der EZ.
Die EZ. war der 01.02.2001.
Das Datum der Typen Genehmigung war der 04.10.2000. Der Zafira wird als EURO4 geführt und hat zwei Lambdasonden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #11 von admin
Dann ist der Wagen OBD-2 fähig. Sie können das Gerät problemlos an dem Wagen nutzen. Und wenn die Fehler im Speicher abgelegt sind, werden diese auch korrekt angezeigt. Wir haben hier viele Opel Motorsteuergeräte und es funktioniert einwandfrei. Es liegt nur an der fehlenden Rückmeldung von dem Motorsteuergerät. Die Software ist ja, wie man es kennt nie fehlerfrei :)

Gruß
Wladimir Gurskij

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

6 Jahre 11 Monate her #12 von T4Albatros
Danke für die prompte Antwort. Vielleicht müssen sich die Geräte ja noch an einander gewöhnen (haha). Nein im Ernst es kann ja auch sein das das Steuerteil ein problem hat. Denn das ist ja der Grund warum ich mir dieses Gerät zu gelegt habe. Weil der Zafira ein Problem hat und ich den Fehler nicht finden kann.
Ich wünsche noch einen schönen Abend.

MfG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.216 Sekunden
Powered by Kunena Forum