Verbindungsprobleme OBDLink MX Wi-Fi - iPhone 6S iOS 12

2 Monate 10 Stunden her #2005 von svenbode
Hallo,

jede Verbindung vom OBDLink MX Wi-Fi zu OBDLink wird nach 10 - 30s abgebrochen. Mit manueller IP Adresse verbindet sich das iPhone zuverlässig.

Mit der App ForScan und ForScan Lite funktioniert das einwandfrei.

In Einstellungen WLAN im iPhone habe ich die IP Adresse als 192.168.0.20, Subnetmask 255.255.0.0 und den Server als 192.168.0.10 eingetragen.
Ist das richtig?

Wie kann man die App OBDLink dazu bringen sich einwandfrei zu verbinden?

Mit freundlichen Grüßen
Sven

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

1 Monat 3 Wochen her #2018 von svenbode
Klarstellung:

Das iPhone verbindet sich zuverlässig.

Unabhängig von der WLAN Verbindung bricht die App OBDLink die Verbindung nach 10-30s ab ohne das die WLAN Verbindung zum iPhone abgebrochen wird.

Die App ForScan arbeitet zuverlässig.

Wie kann ich die App OBDLink dauerhaft nutzen?

Gruß
Sven

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

1 Monat 3 Wochen her #2019 von admin
Hallo,

bitte versuchen Sie unter "Settings > Communications" die Funktion "Keepalive Enabled" zu aktivieren.

Gruß
Wladimir Gurskij

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

1 Monat 3 Wochen her #2020 von svenbode
Hallo,

hat heute funktioniert. Vielen Dank. Werde das weiter beobachten und wenn es Probleme gibt, melde ich mich.

Mit freundlichen Grüßen
Sven Bode

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.232 Sekunden
Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen Ok