Seltsamer Fehler Motorsteuergerät Ford-Unicarscan

5 Jahre 11 Monate her #131 von Turboh
Hallo,

habe da ein Problem mit dem Motorsteuergerät eines Ford KA Bj. 2005 51kw 1300ccm.

Begonnen hat alles, durch ein Tier, dem 2 Zündleitungen vom Verteiler zur Zündkerze
geschmeckt haben, seither leuchtet die Warnleuchte regelmäßig auf, obwohl gegen 2 neue
Original-Zündkabel gatauscht wurde.
Das Fahrzeug war in einer Ford Werkstatt, und wurde überprüft, es konnten keine weitern
Schäden festgestellt werden, der Fehler kann gelöscht werden, kommt aber beim nächsten Start
wieder.
Nun habe ich gestern selbst die Fehler nochmals ausgelesen, mir wird der Fehlercode
P0340 angezeigt, das wäre der Nockenwellensensor, den Sensor habe ich getestet, der
Sensor ist in Ordnung.(Messung mit meinem neuem Unicarscan)
Wenn ich nun noch tiefer in den Fehlercode P0340 gehe heißt es, Zündung- Fehlzündung.
Nun habe ich noch neue Zündkerzen eingebaut, den Motorraum abgesucht, kann aber
keinen andern Schäden finden.

Was ich an der ganzen Sache nicht verstehe ist, ich stecke den Laptop in die OBD2 ein,
schalte die Zündung ein, lese die Fehler aus, lösche die Fehler, schalte die Zündung wieder
aus, entferne den OBD2 Stecker, starte das Fahrzeug fahre eine beliebige Strecke, ohne
Fehler, wenn ich den Wagen dann abstelle, und wieder starte, habe ich die Warnlampe,
und den Fehler dann wieder.
Also nach der Löschung des Fehlers kann ich eine Fahrt ohne Fehlerwarnung machen, erst
beim nächsten Start tritt der Fehler wieder auf.
Der Lamdasonden Test wird mir auch als nicht abgeschlossen angezeigt.

Was könnte das sein ?


Gruß
Herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 11 Monate her #134 von warksteed
Hallo,

hier würde ich ganz stark auf den Kurbelwellensensor tippen.

Beste Grüße
warksteed

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.193 Sekunden
Powered by Kunena Forum