UniCarScan for BMW

5 Jahre 4 Monate her #1498 von admin
Hallo,

bei welchem Steuergerät bleibt es "hängen"? Versuchen Sie die Steuergeräte manuell anzuklicken, es sollte funktionieren. Evtl. bekommt die Software eine unerwartete bzw. falsche Antwort von einem Steuergerät. Senden Sie uns die Logdateien per Email zu, damit wir es uns anschauen können.

Gruß
Wladimir Gurskij

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 4 Monate her - 5 Jahre 4 Monate her #1499 von manuda910
Der Fehler tritt nicht immer am gleichen Steuergerät auf. Manchmal direkt am anfang und manchmal erst bei ca 50%.
Nach der Fehlermeldung liest er keine Daten mehr aus sondern bricht ab.

Dazu bemägelt er alle paar male noch die Verbindung zum interface oder den Treiber..

Bei der Service Funktion- Wartung kommt es auch zu Fehlern.
Obwohl er die Infos im Anschluss manchmal trotzdem anzeigt..

Einzelne Steuergeräte ansteuern funktioniert gelegentlich aber schlägt ca jedes zweite mal fehl.

Logfiles wurden gesendet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 3 Monate her #1504 von admin
Hallo,

in dem Kundenbereich wurde heute eine neue Version veröffentlicht. Bitte testen Sie es damit.
Es könnte bei Ihnen aber auch an dem USB Anschluss liegen. Manche Laptops liefern niedrigere Spannung, als es sein soll und es könnte deutlich kürzeren und dickeren USB Kabel helfen.

Gruß
Wladimir Gurskij

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 3 Monate her #1505 von manuda910
Hallo,

ich habe alle neuen Versionen installiert.
Leider bringt das Programm immer noch die gleiche Fehlermeldung. (Bild im Anhang)

Habe es mit allen USB Schnittstellen probiert, ohne Erfolg.

und mit einem dickeren USB konnte ich es noch nicht probieren da ja ein extra USB Kabel mit dem Interface mitgeliefert wurde.

Haben sie noch weitere Lösungsansätze?
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

5 Jahre 4 Wochen her #1574 von manuda910
Keine Lösungsvorschläge mehr ?

Gruß.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

4 Jahre 11 Monate her #1610 von MAKE
Ich habe genau das gleiche Problem aber auch noch keine Lösung erhalten oder gefunden.
Per email und Kontaktformular habe ich das Problem auch schon geschildert aber noch keine Rückmeldung erhalten.
Habe auch schon LogDateien übertragen.
Der FTDIOerror tritt auch bei mir nur bei der BMW Software auf und nicht bei der "normalen" Uniscan Software.
Auch funktioniert das Rücksetzen der Serviceintervalle bei mir nicht - Software meldet zwar den erfolgreiche Reset aber das Auto ist anderer Meinung.

Bin echt verwundert, dass sich überhaupt niemand rührt und sich dem Problem annimmt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.162 Sekunden
Powered by Kunena Forum