Keine Verbindung mit OBDLink MX, aber mit ELM327

3 Jahre 5 Monate her #998 von Mikester
Guten Tag!

Seit ein paar Tagen versuche ich schon vergeblich, den OBDLink MX (Bluetooth) mit meinem Auto zu verbinden.
Die Bluetooth-Verbindung mit Android bzw. Torque klappt, aber die Verbindung zum Motorsteuergerät (ECU) schlägt fehl.

Der ELM327-Adapter, den ich hier habe, kann problemlos eine Verbindung über das OBD Protokoll ISO15765-4CAN11/500 (Torque) herstellen und Daten auslesen.

Welches Problem besteht hier wohl?

Ich bedanke mich schon mal für Hilfe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Jahre 5 Monate her #999 von admin
Hallo,

ganz sicher dass das Gerät gepaart ist? Das erfolgt per Knopfdruck und ohne Passkey bei dem MX.
Testen Sie es bitte mit ScanMaster Lite App. Bei Problemen bitte direkt an Support per Email wenden, so können wir schneller reagieren.

Gruß
Wladimir Gurskij

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Jahre 5 Monate her - 3 Jahre 5 Monate her #1005 von Mikester
Ja, das Gerät ist gepaart. Ich habe das wie beschrieben per Knopfdruck gemacht.

Nun habe ich es mit Scanmaster Lite getestet.
Die Software erkennt das OBDLink MX.

Aber wie kann ich nun feststellen, ob eine Verbindung zur ECU hergestellt werden kann? Klicke ich z. B. auf "Parameter" (Echtzeitdaten), sehe ich nicht solch ein Bild , sondern die Liste bleibt leer. Die Zündung ist an. Ich vermute, das wäre bei einer verbundenen ECU nicht der Fall?!? Auch bei "Fahrzeug Informationen" werden, anders als hier zu sehen, keine Informationen angezeigt.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Jahre 3 Monate her #1046 von admin
Das Gerät ist defekt, wir haben einen Ersatzgerät verschickt.

Gruß
Wladimir Gurskij

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.198 Sekunden
Powered by Kunena Forum